Commit 6cf941a0 authored by David Maus's avatar David Maus
Browse files

Bump version to 0.3.1

parent 30de0704
...@@ -2,8 +2,8 @@ project.name=PicaRecord ...@@ -2,8 +2,8 @@ project.name=PicaRecord
project.channel=hab20.hab.de/service/pear project.channel=hab20.hab.de/service/pear
project.majorVersion=0 project.majorVersion=0
project.minorVersion=3 project.minorVersion=3
project.patchLevel=0 project.patchLevel=1
project.snapshot=true project.snapshot=false
component.type=php-library component.type=php-library
component.version=11 component.version=11
...@@ -11,8 +11,7 @@ ...@@ -11,8 +11,7 @@
<channel>${project.channel}</channel> <channel>${project.channel}</channel>
<summary>Object oriented interface to Pica+ records</summary> <summary>Object oriented interface to Pica+ records</summary>
<description> <description>
PicaRecord provides an object oriented interface to Pica+ records, PicaRecord provides an object oriented interface to Pica+ records, fields, and subfields.
fields, and subfields.
</description> </description>
<lead> <lead>
<name>David Maus</name> <name>David Maus</name>
...@@ -32,10 +31,7 @@ ...@@ -32,10 +31,7 @@
</stability> </stability>
<license>GNU General Public License v3</license> <license>GNU General Public License v3</license>
<notes> <notes>
The PicaRecord package does not provide the means to read or write The PicaRecord package does not provide the means to read or write Pica+ records. In order to do so you need to install the packages PicaReader and PicaWriter that are available via this PEAR channel, too.
Pica+ records. In order to do so you need to install the packages
PicaReader and PicaWriter that are available via this PEAR
channel, too.
</notes> </notes>
<contents> <contents>
<dir baseinstalldir="/" name="/"> <dir baseinstalldir="/" name="/">
...@@ -60,6 +56,21 @@ ...@@ -60,6 +56,21 @@
</dependencies> </dependencies>
<phprelease /> <phprelease />
<changelog> <changelog>
<release>
<version>
<release>0.3.1</release>
<api>0.3</api>
</version>
<stability>
<release>stable</release>
<api>stable</api>
</stability>
<date>2012-04-17</date>
<license>GNU General Public License v3</license>
<notes>
* fix getFields() with selector in NestedRecord
</notes>
</release>
<release> <release>
<version> <version>
<release>0.3.0</release> <release>0.3.0</release>
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment