Commit e41bd90c authored by David Maus's avatar David Maus
Browse files

Bump version number

parent 2ad6d4f7
project.name=PicaRecord project.name=PicaRecord
project.channel=hab20.hab.de/service/pear project.channel=hab20.hab.de/service/pear
project.majorVersion=0 project.majorVersion=0
project.minorVersion=2 project.minorVersion=3
project.patchLevel=0 project.patchLevel=0
project.snapshot=true project.snapshot=true
......
...@@ -35,7 +35,7 @@ ...@@ -35,7 +35,7 @@
The PicaRecord package does not provide the means to read or write The PicaRecord package does not provide the means to read or write
Pica+ records. In order to do so you need to install the packages Pica+ records. In order to do so you need to install the packages
PicaReader and PicaWriter that are available via this PEAR PicaReader and PicaWriter that are available via this PEAR
channel. channel, too.
</notes> </notes>
<contents> <contents>
<dir baseinstalldir="/" name="/"> <dir baseinstalldir="/" name="/">
...@@ -60,6 +60,23 @@ ...@@ -60,6 +60,23 @@
</dependencies> </dependencies>
<phprelease /> <phprelease />
<changelog> <changelog>
<release>
<version>
<release>0.3.0</release>
<api>0.3</api>
</version>
<stability>
<release>stable</release>
<api>stable</api>
</stability>
<date>2012-03-05</date>
<license>GNU General Public License v3</license>
<notes>
* PicaRecord is now E_STRICT compliant
* add Record::getFirstMatchingField(), return first field matching a selector
* add Field::getNthSubfield(), return the nth subfield with a specified code
</notes>
</release>
<release> <release>
<version> <version>
<release>0.2.0</release> <release>0.2.0</release>
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment